Home Blog

Deepin安装Eclipse

Linux Deepin默认安装了open jdk 1.8版本,但是与本机开发环境需要使用jdk1.7版本造成冲突,通过修改环境变量来安装Eclipse 4.7版本